發新話題
打印

USB SPDIF 交流貼

恭喜!  金工手工真不錯 !

TOP

之前用隻400ma 萬用牛,電流不夠此板使用,牛發熱...
昨日剛買了隻 20VA 4.5v 牛俾佢用,整流後6.3v,剛好 !
希望此牛放得落專配機箱內啦 !

TOP

update 了 Driver 及 firmware, 但輸出96k 時, 顯示 "384",輸出192k 時, 顯示 "48" ...係咪用win7會係咁?

[localimg=897,1200]1[/localimg]
附件: 您所在的用戶組無法下載或查看附件

TOP

update 左幾次,又 restart 左幾次電腦, dac板...

TOP

引用:
原帖由 cvincent 於 2011-7-20 Wed 10:55 發表
我用的已是 8v (實際度出 7.4V) 1A 的萬用牛, 但 I2S 搞極都系 no signal.
會唔會 I2S 板仍未接電 ?

TOP

引用:
原帖由 mdlover 於 2011-7-20 Wed 17:36 發表


i think it's not because of the firmware.

please check the connecting cable, make sure they are firm and intact.
Music playback is fine, just the mismatching display problem
Is it the problem of my rainbow cable?

[ 本帖最後由 Kevinyip 於 2011-7-20 Wed 19:18 編輯 ]

TOP

VIncnet 同我講, foobar 已set 好,而且 當foobar 播放時 usb spdif 盒有相對反應, 看來電腦至usb spdif 表現正常..

TOP

引用:
原帖由 amhlee 於 2011-7-21 Thu 09:00 發表
SPDIF 無聲有機會係 sampling 太高, 1955Pro SPDIF 只 support 96K. 請試一下。lan cable 佢問你借?
唔係問我借...Cvincent 話佢自己的 lan cable pin assignment 係 1<->8, 2<->7, 3<->6.... o個種, 唔係你俾佢o羊 ?

TOP

引用:
原帖由 Kevinyip 於 2011-7-20 Wed 19:11 發表

Music playback is fine, just the mismatching display problem
Is it the problem of my rainbow cable?
Rainbow cable contacts are fine ! so where is the problem ????

TOP

引用:
原帖由 mdlover 於 2011-7-21 Thu 14:23 發表


can't tell what is wrong at the moment.

however, i have some unpleasant experience using those "crimp pin" sourced locally.

if direct soldering those cables still fail, give me a shout.
I use the original molex plier to make the cable and check all conection are fine, I tried update the board firmware in another computer, I will try it in my home computer tonight.

TOP

因為家中冇位....做個新 case....
呢個可能係最細o既 usb spdif case

附件: 您所在的用戶組無法下載或查看附件

TOP

對呀!個case係由一塊鋁摺成的
顯示方面問題相信已解決,thanks !
不過,個case係冇i2s o架....因為我冇呢塊板o羅

TOP

引用:
原帖由 amhlee 於 2011-7-28 Thu 23:24 發表
無i2s無問題,用到192k 咪ok囉!
同軸可直出到192k 到 Wm8741.. 要試384K 要搵下dac先得了
現在左後的角落是AES接口,可能改此接口為 i2s LAN 插

另外,發現顯示方面仍有小問題

48k,96k 顯示正常


但是44.1k, 88.2k, 192k 顯示不正常, 聲音正常.
17xk 更出不到聲(不過可能是dac的問題)







不知何解 ...

[ 本帖最後由 Kevinyip 於 2011-7-29 Fri 10:38 編輯 ]
附件: 您所在的用戶組無法下載或查看附件

TOP

All wires tested OK, solder the wires and test later

TOP

原來是針與座之間接觸不良, Thanks mdlover !
另外, i2s 也試驗成功 !

附件: 您所在的用戶組無法下載或查看附件

TOP

Do you mean that ?



I think the I2S is worth to try ! don't miss it if you have the I2S connection DAC !!
附件: 您所在的用戶組無法下載或查看附件

TOP

剛完成的 usb spdif 新衣, 配備I2S ,面版的指示燈也攪好了, 順手將穩壓也改了出來,用了LT 1084,補粒OS CON, 現在好似冇咁熱了






附件: 您所在的用戶組無法下載或查看附件

TOP

sorry ,尚未設訂購服務....

TOP

I2S令我部已休息多年的WM8741又開番工



附件: 您所在的用戶組無法下載或查看附件

TOP

Anthony 介紹過o既 Audirvana 也不錯,但唔知有冇 player 可以 play *.cue

TOP

配合Usb Spdif 用黎直play DSD ?

TOP

引用:
原帖由 alfcat 於 2011-10-25 Tue 07:35 發表
昨天終於砌完塊 USB 卅 SPDIF 板。用 MAC 來行。開頭一切無問題。但一行到 1 分鐘多 D, 問題就出現了。好有黑膠 FEEL 地有 “炒豆聲” (拍。。。拍。。拍)好似有塵在唱頭咁。 POWER OFF,停一停,再開,也是一樣; ...
可能係1086前後的電容有問題,看看是否鬆脫,或用其他電容替換.

TOP

即係粒穩壓 lt1086

TOP

引用:
原帖由 mdlover 於 2011-11-8 Tue 13:49 發表







casshan, kevin,

can i use your photo in usb interface user gallery?
No problem la

TOP

CNC 成舊鋁, 不是一般人可以做到

TOP

嘔心瀝血

TOP

PCM 太貴,唔抵睇,ezone 抵睇d, 不過今期例外

TOP

發新話題