發新話題
打印

USB SPDIF 交流貼

已經係我處,你唔係去九龍彎?
唔做死硬派,泥頭,奶頭,菜頭都玩.....

TOP

請問用幾用A的外置牛才可推動USB版和I2S版?
我用super 9v 300mA 的萬用牛只可用AES出聲,而I2S 搞極都no signal.

TOP

你要將 monza165 條線換呀,佢條線第一板係唔對.....
9V300ma 電流太少啦,最好是 8v 1A.....
唔做死硬派,泥頭,奶頭,菜頭都玩.....

TOP

引用:
原帖由 amhlee 於 2011-7-17 Sun 19:39 發表
你要將 monza165 條線換呀,佢條線第一板係唔對.....
9V300ma 電流太少啦,最好是 8v 1A.....
Pin assignment 是什麼?

TOP

引用:
原帖由 marvintai 於 2011-7-18 Mon 00:16 發表


Pin assignment 是什麼?
1-8
2-7
3-6
4-5
5-4
6-3
7-2
8-1

TOP

引用:
原帖由 canda 於 2011-7-18 Mon 02:16 發表


1-8
2-7
3-6
4-5
5-4
6-3
7-2
8-1
頭尾完全相反?

TOP

係呀...唔係一條正常line cable

TOP

引用:
原帖由 marvintai 於 2011-7-18 Mon 09:02 發表


頭尾完全相反?
老田版的I2S,全部用這個接法

TOP

剛換了1200mA 的牛和 cables, 終於都可用I2S 出聲了。

TOP

update 了 Driver 及 firmware, 但輸出96k 時, 顯示 "384",輸出192k 時, 顯示 "48" ...係咪用win7會係咁?

[localimg=897,1200]1[/localimg]
附件: 您所在的用戶組無法下載或查看附件

TOP

看來你要 update 多一次!
唔做死硬派,泥頭,奶頭,菜頭都玩.....

TOP

update 左幾次,又 restart 左幾次電腦, dac板...

TOP

我用的已是 8v (實際度出 7.4V) 1A 的萬用牛, 但 I2S 搞極都系 no signal.
還有在 Driver 裡 及 WlN7 control paneI 裡, 最高只可找到24 bit 192k, 找不到384k呀!
cable 方面已暫時惜用綱友的 Straight through LAN cable ....... 已用 foobar2000 pIays歌及已intall asio4all however still no sound ah !!!!!

[ 本帖最後由 cvincent 於 2011-7-20 Wed 11:03 編輯 ]

TOP

引用:
原帖由 cvincent 於 2011-7-20 Wed 10:55 發表
我用的已是 8v (實際度出 7.4V) 1A 的萬用牛, 但 I2S 搞極都系 no signal.
會唔會 I2S 板仍未接電 ?

TOP

引用:
原帖由 Kevinyip 於 2011-7-20 Wed 11:27 發表

會唔會 I2S 板仍未接電 ?
I2S 板已從 usb spdif 板處取電

TOP

引用:
原帖由 cvincent 於 2011-7-20 Wed 10:55 發表
我用的已是 8v (實際度出 7.4V) 1A 的萬用牛, 但 I2S 搞極都系 no signal.
還有在 Driver 裡 及 WlN7 control paneI 裡, 最高只可找到24 bit 192k, 找不到384k呀!
cable 方面已暫時惜用綱友的 Straight through LA ...
一定唔會錯,coxial /AES 有聲出?多數係 cable 問題,window 只 support 192K, Mac support 384K....
唔做死硬派,泥頭,奶頭,菜頭都玩.....

TOP

引用:
原帖由 cvincent 於 2011-7-20 Wed 10:55 發表
我用的已是 8v (實際度出 7.4V) 1A 的萬用牛, 但 I2S 搞極都系 no signal.
還有在 Driver 裡 及 WlN7 control paneI 裡, 最高只可找到24 bit 192k, 找不到384k呀!
cable 方面已暫時惜用綱友的 Straight through LA ...
請檢查Cable接法,跟下面列出接!straight-through用在老田的I2S外接Cable,接法都係錯的!

1-8
2-7
3-6
4-5
5-4
6-3
7-2
8-1

[ 本帖最後由 canda 於 2011-7-20 Wed 14:09 編輯 ]

TOP

引用:
原帖由 Kevinyip 於 2011-7-20 Wed 00:00 發表
update 了 Driver 及 firmware, 但輸出96k 時, 顯示 "384",輸出192k 時, 顯示 "48" ...係咪用win7會係咁?

[localimg=897,1200]1[/localimg]
i think it's not because of the firmware.

please check the connecting cable, make sure they are firm and intact.

TOP

引用:
原帖由 cvincent 於 2011-7-20 Wed 10:55 發表
我用的已是 8v (實際度出 7.4V) 1A 的萬用牛, 但 I2S 搞極都系 no signal.
還有在 Driver 裡 及 WlN7 control paneI 裡, 最高只可找到24 bit 192k, 找不到384k呀!
cable 方面已暫時惜用綱友的 Straight through LA ...
don't use asio4all, it has native asio driver already.

remember to select and configure the exD USB device in foobar accordingly.

and please ignore the sample rate list reported by Win7, it is not correct anyway.........

[ 本帖最後由 mdlover 於 2011-7-20 Wed 17:40 編輯 ]

TOP

引用:
原帖由 mdlover 於 2011-7-20 Wed 17:36 發表


i think it's not because of the firmware.

please check the connecting cable, make sure they are firm and intact.
Music playback is fine, just the mismatching display problem
Is it the problem of my rainbow cable?

[ 本帖最後由 Kevinyip 於 2011-7-20 Wed 19:18 編輯 ]

TOP

還是沒法搞出聲
usb spdif 盒收到foobar 信號, foobar已設定好driver,
現在平常聽歌是用CD player 同軸入1955pro 的,所以也試過用 usb spdif 盒 的同軸out 入1955pro並select set 了 input spdif,故巳排除I2S板及LAN cable 的問題了,但還是冇聲。請問各位ching 知道那裡出問題嗎 ?

TOP

usb spdif 盒 的同軸out 入1955pro 有無聲?
唔做死硬派,泥頭,奶頭,菜頭都玩.....

TOP

引用:
原帖由 amhlee 於 2011-7-20 Wed 23:37 發表
usb spdif 盒 的同軸out 入1955pro 有無聲?
板大,已試過了,也是冇聲

TOP

你要 Check 你 foobar 的 setting, 並在 window -> control panel-> sound select USB. 另外裝在個 usb driver 未?
唔做死硬派,泥頭,奶頭,菜頭都玩.....

TOP

引用:
原帖由 cvincent 於 2011-7-20 Wed 23:34 發表
還是沒法搞出聲
usb spdif 盒收到foobar 信號, foobar已設定好driver,
現在平常聽歌是用CD player 同軸入1955pro 的,所以也試過用 usb spdif 盒 的同軸out 入1955pro並select set 了 input spdif,故巳排除I2S板 ...
Vincent兄,不如先試下 1955Pro 用其它 I2S 輸入 (如 CDPro2) 出唔出到聲先啦

TOP

唔關事,係佢電腦無 setup 好。
唔做死硬派,泥頭,奶頭,菜頭都玩.....

TOP

VIncnet 同我講, foobar 已set 好,而且 當foobar 播放時 usb spdif 盒有相對反應, 看來電腦至usb spdif 表現正常..

TOP

SPDIF 無聲有機會係 sampling 太高, 1955Pro SPDIF 只 support 96K. 請試一下。lan cable 佢問你借?
唔做死硬派,泥頭,奶頭,菜頭都玩.....

TOP

引用:
原帖由 amhlee 於 2011-7-21 Thu 09:00 發表
SPDIF 無聲有機會係 sampling 太高, 1955Pro SPDIF 只 support 96K. 請試一下。lan cable 佢問你借?
唔係問我借...Cvincent 話佢自己的 lan cable pin assignment 係 1<->8, 2<->7, 3<->6.... o個種, 唔係你俾佢o羊 ?

TOP

引用:
原帖由 Kevinyip 於 2011-7-20 Wed 19:11 發表

Music playback is fine, just the mismatching display problem
Is it the problem of my rainbow cable?
Rainbow cable contacts are fine ! so where is the problem ????

TOP

發新話題